Доступный Internet » Набор пользователя » Браузеры: Internet Explorer, Opera, Mozilla Firefox, Google Chrome ... » Opera 10.10 и rambler радио - БАГ ????

Страниц (2): [1] 2 »
 

1. Lopet - 05 Мая, 2010 - 22:24:51 - перейти к сообщению
Добрый день !
Opera 10.10 на сайте rambler радио - http://audio.rambler.ru/radio.html
- при попытке воспроизвести радио, - плеер запускается, радио начинает звучать, НО - не отображаются в плеере ни станции, ни кнопки управления плеером.
IE и FF - там же . - все без проблем....
В чем дело, какие мысли ???
2. Vladek - 06 Мая, 2010 - 00:38:11 - перейти к сообщению
Таже история. ... Почти... Только у меня и звука нет и регулятора звука.
Настройка в браузере "Представляться Internet Explorer" ничего не даёт.
Есть подозрение, что не доработан плеер под отображение в Опере.
Хотя... нужно поискать, может у кого-то это уже было.
3. Lopet - 06 Мая, 2010 - 01:13:45 - перейти к сообщению
Да регулятор звука это полбеды. (У меня на 10.10 звук есть, регулятора тоже нет и не активна клавиша Play, Stop)
Не работает переключение станций через плеер, они вообще не отображаются !
Как это должно выглядеть можно посмотреть через IE, там все без проблем.
На форумах поднимал этот вопрос, внятного решения нет.
http://my.opera.com/russian/foru...ic.dml?id=557791

http://operafan.net/forum/index....108256#msg108256


Жаль. Хотя конечно свет клином на rambler не сошелся.
Привык просто. Удобно.
4. Vladek - 06 Мая, 2010 - 01:25:42 - перейти к сообщению
Я вашу тему как раз нашел.
Инсталлировал плагин для Windows Media Player ( http://port25.technet.com/pages/...in-download.aspx ) по ссылке с комментария http://operafan.net/forum/index....108511#msg108511
В результате плеер запускается на конкретной станции со страницы http://audio.rambler.ru/radio.html Но, в самом плеере станция не переключается - нужно закрыть и снова запустить на нужной.

... Блин, протупил. Нужно сначала остановить воспроизведение, а потом запустить станцию. Работает короче.
5. Lopet - 06 Мая, 2010 - 01:49:10 - перейти к сообщению
Понятно.
У меня этот плагин стоит.
Ситуация не меняется. Каждая конкретная станция с сайта запускается, да.
Чтобы открыть новую нужно снова тыкать ссылку в поле сайта.
А в плеере станции не отображаются. И клавиши управления неактивны.
Причем винду только сегодня переустанавливал и до того как поставил плагин (WMP)/ и Java, а может после установки VLC плеера (необходим для просмотра потокового ТВ) - плеер работал (ну в смысле все отображалось и управлялось через плеер), А вот в какой то момент стало как сейчас.
К сожалению не засек после какой конкретно инсаляции.
6. Vladek - 06 Мая, 2010 - 02:12:08 - перейти к сообщению
У меня сейчас всё работает. Опера 10.53
Может ещё адоб флеш плеер переустановить попробовать? После переустановки винды его нет. Опера его по умолчанию тоже не имеет. Линк http://get.adobe.com/flashplayer/
Проверь, находясь на рамблер-радио: Инструменты -> Быстрые настройки -> Настройки для сайта -> Содержимое . Галочки на плагинах и отображении звука на веб странице. Там же во вкладке "Сеть" попробуй изменить идентификацию браузера на IE например. Может поможет.
Ещё читал такое. Нужно добавить протокол: Инструменты -> Общие настройки -> вкладка Расширенные -> Программы -> Добавить.
В поле Протокол вписать mms и выбрать программу через Обзор C:\Program Files\Windows Media Player\wmplayer.exe .
7. Lopet - 06 Мая, 2010 - 02:26:18 - перейти к сообщению
Все проверил все стоит.
Протокол добавил, - без изм.
Эксперимента ради поставил последнюю сборку 10.54 в другую папку, звук пропал, станции в плеере появились, но никак не реагируют на обращение к ним.
Щас нафиг снесу плагин, VLC плеер, Java и гляну...
8. Lopet - 06 Мая, 2010 - 20:32:17 - перейти к сообщению
Ну в общем удаляю плагин WMP Firefox Plugin, переустанавливаю начисто Opera, - и наслаждаюсь...
Режет Rambler радио все именно этот плагин, причем простое отключение его в настройках для страницы не помогает. Вот так.
9. Vladek - 06 Мая, 2010 - 22:37:47 - перейти к сообщению
Странно... У меня заработало как раз с плагином.
Только что, на другом компе у знакомой, ставил оперу и пробовал слушать радио - не пошло. Правда, плагин не устанавливал.
Но раз пошло, так и хорошо!
10. Lopet - 07 Мая, 2010 - 01:21:54 - перейти к сообщению
Я думаю универсального решения здесь нет.
Надо ковырять.
Все зависит от настроек и и текущей конфигурации програмного обеспечения (плагины, кодеки, мультимедиа и тд.).

Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
InvisionExBB Style converted by Markus®

[Script Execution time: 0.0152]     [ Gzip Disabled ]